Results 1 to 9 of 9

Thread: not getting email from subscribed threads

  1. #1
    Member
    Join Date
    Mar 2016
    Location
    Croatia
    Posts
    191
    Thanks
    82
    Thanked 13 Times in 12 Posts

    Exclamation not getting email from subscribed threads

    i am not sure what is wrong, but i am not getting email from encode.su forum when there in a new post in subscribed thread.

    anyone else having this problem?

  2. #2
      webmaster's Avatar
    Join Date
    Jun 2010
    Location
    Saint-Petersburg, Russia
    Posts
    70
    Thanks
    12
    Thanked 53 Times in 24 Posts
    Maybe they moved in spam folder?

  3. #3
    Member
    Join Date
    Mar 2016
    Location
    Croatia
    Posts
    191
    Thanks
    82
    Thanked 13 Times in 12 Posts
    Quote Originally Posted by webmaster View Post
    Maybe they moved in spam folder?

    First time, i thought that as well , but there is nothing in the spam from this forum.

  4. #4
    Member
    Join Date
    Mar 2016
    Location
    Croatia
    Posts
    191
    Thanks
    82
    Thanked 13 Times in 12 Posts
    is there any solution to this?

  5. #5
      webmaster's Avatar
    Join Date
    Jun 2010
    Location
    Saint-Petersburg, Russia
    Posts
    70
    Thanks
    12
    Thanked 53 Times in 24 Posts
    check now

  6. Thanks:

    Mike (9th August 2016)

  7. #6
    Programmer Bulat Ziganshin's Avatar
    Join Date
    Mar 2007
    Location
    Uzbekistan
    Posts
    4,572
    Thanks
    780
    Thanked 687 Times in 372 Posts
    now it seems to work - i got my first email from thread i've subscribed

  8. Thanks:

    webmaster (9th August 2016)

  9. #7
    Member
    Join Date
    Aug 2016
    Location
    Lisbon
    Posts
    19
    Thanks
    4
    Thanked 8 Times in 8 Posts
    I'm not getting any notifications to my mail either

  10. #8
      webmaster's Avatar
    Join Date
    Jun 2010
    Location
    Saint-Petersburg, Russia
    Posts
    70
    Thanks
    12
    Thanked 53 Times in 24 Posts
    I sent a test email to my gmail. Working.

  11. #9
    Member
    Join Date
    Aug 2016
    Location
    Lisbon
    Posts
    19
    Thanks
    4
    Thanked 8 Times in 8 Posts
    I received your test and also the last notification for my thread. Maybe it just took some time to change the settings to notify.
    Solved, thanks.

Similar Threads

  1. How mailinator compresses email by 90%
    By willvarfar in forum The Off-Topic Lounge
    Replies: 3
    Last Post: 24th February 2012, 01:06
  2. Fixed email sending problems!
    By encode in forum The Off-Topic Lounge
    Replies: 2
    Last Post: 5th May 2008, 15:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •